<!--M#s0--><!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.fba0543f.js"></script><link rel="stylesheet" href="/dist/css/index.5302a4ad.css"><!--F#7--><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K5Q4RP8');</script><script>
      (function (i, s, o, g, r, a, m) {
        i['FortnightObject'] = r; i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; a.crossOrigin = 'anonymous'; m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://d24bnj4f1s1f8m.cloudfront.net/1.0.0-rc.4.3/fortnight.min.js', 'fortnight');
      fortnight('init', { domain: 'https://indm.native-x.io' });
    </script><!--F#9--><!--F#2--><!--F#1--><!--F#3--><title>Hormel Makes 54-Topping Pizza for Super Bowl LIV | Manufacturing Business Technology</title><meta name="description" property="og:description" item-prop="description" content="The pizza has everything from pepperoni to peanut butter."><link rel="canonical" href="https://www.foodmanufacturing.com/home/video/21111633/hormel-makes-54topping-pizza-for-super-bowl-liv"><meta property="og:title" item-prop="name" content="Hormel Makes 54-Topping Pizza for Super Bowl LIV"><meta name="image" property="og:image" item-prop="image" content="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/pizza.5e277bdb1b984.png?auto=format&amp;fit=max&amp;w=1200"><!--F#0--><meta property="og:url" content="https://www.foodmanufacturing.com/home/video/21111633/hormel-makes-54topping-pizza-for-super-bowl-liv"><!--F/--><meta property="og:site_name" content="Manufacturing Business Technology"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Hormel Makes 54-Topping Pizza for Super Bowl LIV"><meta name="twitter:description" content="The pizza has everything from pepperoni to peanut butter."><meta name="twitter:image:src" content="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/pizza.5e277bdb1b984.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="video.other"><meta property="video:release_date" content="Jan 21st, 2020"><!--F/--><!--F/--><!--F/--><!--F#3--><!--F#2--><!--F#1--><!--F#3--><!--F#1--><script>dataLayer.push({"page_type":"content","canonical_path":"/home/video/21111633/hormel-makes-54topping-pizza-for-super-bowl-liv","content":{"id":21111633,"type":"video","name":"Hormel Makes 54-Topping Pizza for Super Bowl LIV","published":"2020-01-21T22:30:51.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a3","username":"dmantey","firstName":"David","lastName":"Mantey"},"company":{},"section":{"id":63227,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":63227,"name":"Home","alias":"home"}],"taxonomy":[{"id":3144023,"type":"Tag","name":"Food","fullName":"Tag: Food (3144023)"},{"id":3139921,"type":"Tag","name":"Original","fullName":"Tag: Original (3139921)"}],"authors":[]});</script><!--F/--><!--F/--><!--F/--><!--F/--><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21111633').setTargeting('cont_type', 'video'); });</script><!--F#2--><!--F#1--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail2', [[300,250],[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_billboard', [970,250], 'gpt-ad-billboard').setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><!--F/--><!--F/--><!--F/--><!--F/--><script>dataLayer.push({"gtm.start":1579668614274,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/home/video/21111633/hormel-makes-54topping-pizza-for-super-bowl-liv').setTargeting('host', 'www|mbtmag|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><!--F/--></head><body><!--F#2--><!--F#11--><div id="vue-1579668614274-81"><script>CMSBrowserComponents.loadComponent('#vue-1579668614274-81', 'RevealAdListener', {});</script></div><div id="vue-1579668614274-792"><script>CMSBrowserComponents.loadComponent('#vue-1579668614274-792', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><!--F#1--><nav class="site-navbar site-navbar--secondary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><div id="vue-1579668614274-176"><script>CMSBrowserComponents.loadComponent('#vue-1579668614274-176', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><!--F#1--><!--F#1--><img class="site-navbar__logo" alt="Manufacturing Business Technology" src="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=40" srcset="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=80 2x"><!--F/--><!--F/--></a><ul class="site-navbar__items site-navbar__items--secondary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/subscribe" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/videos" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><ul class="site-navbar__items site-navbar__items--tertiary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/search" class="site-navbar__link"><!--F#1--><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><nav class="site-navbar site-navbar--primary"><!--F#1--><div class="site-navbar__container"><!--F#1--><!--F#2--><ul class="site-navbar__items site-navbar__items--primary"><!--F#1--><li class="site-navbar__item"><!--F#1--><a href="/best-practices" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Best Practices</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/business-intelligence" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Business Intelligence</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/cloud-computing" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Cloud Computing</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/crm" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">CRM</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/erp" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">ERP</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/global" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Global</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/quality-control" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Quality Control</span><!--F/--></a><!--F/--></li><li class="site-navbar__item"><!--F#1--><a href="/security" class="site-navbar__link"><!--F#1--><span class="site-navbar__label">Security</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--><!--F/--></div><!--F/--></nav><!--F/--></header><aside class="site-menu"><!--F#1--><div class="site-menu__contents"><!--F#1--><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Topics<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/best-practices" class="site-menu__link"><!--F#1--><span class="site-menu__label">Best Practices</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/business-intelligence" class="site-menu__link"><!--F#1--><span class="site-menu__label">Business Intelligence</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/cloud-computing" class="site-menu__link"><!--F#1--><span class="site-menu__label">Cloud Computing</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/crm" class="site-menu__link"><!--F#1--><span class="site-menu__label">CRM</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/erp" class="site-menu__link"><!--F#1--><span class="site-menu__label">ERP</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/global" class="site-menu__link"><!--F#1--><span class="site-menu__label">Global</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/quality-control" class="site-menu__link"><!--F#1--><span class="site-menu__label">Quality Control</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/security" class="site-menu__link"><!--F#1--><span class="site-menu__label">Security</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->Resources<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/videos" class="site-menu__link"><!--F#1--><span class="site-menu__label">Videos</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><div class="site-menu__section"><!--F#1--><div class="site-menu__header"><!--F#1--><!--F#1-->User Tools<!--F/--><!--F/--></div><ul class="site-menu__items"><!--F#1--><li class="site-menu__item"><!--F#1--><a href="/subscribe" class="site-menu__link"><!--F#1--><span class="site-menu__label">Subscribe</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/mbt-advertise" class="site-menu__link"><!--F#1--><span class="site-menu__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/mbt-about-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/contact-us" class="site-menu__link"><!--F#1--><span class="site-menu__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/mbt-privacy-policy" class="site-menu__link"><!--F#1--><span class="site-menu__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="/page/mbt-terms-conditions" class="site-menu__link"><!--F#1--><span class="site-menu__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-menu__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><!--F#1--><span class="site-menu__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><!--F/--></div><!--F/--></div><!--F/--></aside><!--F#17--><!--F#2--><!--F#1--><div id="div-gpt-ad-1579668614349-745"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MBT/default_wa', 'div-gpt-ad-1579668614349-745').addService(googletag.pubads()); googletag.display('div-gpt-ad-1579668614349-745'); });</script></div><div id="div-gpt-ad-1579668614349-273"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MBT/default_reskin', 'div-gpt-ad-1579668614349-273').addService(googletag.pubads()); googletag.display('div-gpt-ad-1579668614349-273'); });</script></div><!--F/--><!--F/--><!--F/--><!--F/--><div class="document-container"><article class="page page--content page--content-21111633 page--content-video"><!--F#1--><!--F#6--><div id="gpt-ad-lb1" class="ad-container ad-container--top-of-page"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script><!--F/--></div><!--F#2--><!--F#1--><div class="page-wrapper"><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><!--F#3[0]--><a href="/" title="Home"><!--F#1-->Home<!--F/--></a><!--F/--></li></ol></nav><!--F#0--><h1 class="page-wrapper__title">Hormel Makes 54-Topping Pizza for Super Bowl LIV</h1><!--F/--><!--F#0--><p class="page-wrapper__deck">The pizza has everything from pepperoni to peanut butter.</p><!--F/--><div class="page-attribution"><!--F#1--><!--F#0--><!--F/--><!--F#0--><div class="page-attribution__content-contributors"><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><span class="page-attribution__content-name"><a href="/home/contact/21094765/eric-sorensen"><!--F#1-->Eric Sorensen<!--F/--></a></span><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><span class="page-attribution__content-name"><a href="/home/contact/21094760/david-mantey"><!--F#1-->David Mantey<!--F/--></a></span><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="page-dates"><!--F#1--><!--F#0--><div class="page-dates__content-published">Jan 21st, 2020</div><!--F/--><!--F/--></div></div></div><!--F/--></div><div class="page-wrapper__section"><!--F#1--><div class="row"><div class="page-contents col-lg-8 mb-3 mb-lg-0"><!--F#1--><!--F#0--><div class="page-contents__content-embed-code"><video data-video-id="6125327511001" data-account="4684385816001" data-player="hwAxGseTO" data-embed="default" data-application-id class="video-js" controls style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></video>   <script src="//players.brightcove.net/4684385816001/hwAxGseTO_default/index.min.js"></script></div><!--F/--><div class="page-contact-details"><!--F#1--><!--F/--></div><!--F#0--><div class="page-contents__content-body"><p>Hormel Foods made a 54-topping pizza to coincide with Super Bowl LIV, and it has everything from pepperoni to peanut butter (see ingredient list below). 
</p><p>
The company worked with Chef Ron DeSantis to create the nearly 9-foot-long pizza. </p><p>
The pizza is a five-part pie representing various U.S. regions in the shape of a football field.  </p><p>
Once completed and assembled, the 54-topping pizza may be the greatest Super Bowl appetizer ever created.  </p><p>
The question is: Did they get the regional flavors right? </p><p><b>
Northeast:</b> Pork & Beans: Bacon-bean spread topped with New England bean salad, Hormel Fire Braised pork shoulder, shredded cheddar cheese, crisp onion rings, and fresh marjoram.  </p><p><b>
South:</b> Buttermilk Fried Chicken: chunky creamed corn topped with diced red & green bell peppers, hot slaw, and Hormel Fire Braised chicken thighs. Drizzled with pimento cheese and scallions.    </p><p><b>
Midwest: </b>BBQ Boneless Ribs: creamy mashed potatoes, topped with Hormel Bacon 1 bacon crumbles, chives, boneless Hormel ribs, mozzarella, Hormel pepperoni, fresh thyme and BBQ drizzle. </p><p><b>
Southwest: </b>Southwest Smoked Brisket: tomatillo salsa puree is topped with Wholly avocado chunks, saute corn, roasted poblano peppers, smoked brisket, pepper jack cheese, pico de gallo drizzle, and fresh cilantro.     </p><p><b>Northwest:</b>  Fresh marinara topped with grilled peppers, grilled onions, grilled mushrooms, Happy Little Plants plant-based ground product, jack cheese, olives, romesco drizzle and fresh parsley.    
</p><p><b>End Zone:</b> Brownies, blondies, Justin's nut butter cups, Skippy P.B. Bites, cheesecake lollipops, eclairs, macaroons, chocolate mousse cake, strawberry tartlets, meringue, whipped cream.
</p><p>
The 54 ingredients include:</p><ol><li>Pizza dough
</li><li>
Salt </li><li>
Pepper </li><li>Hormel pepperoni </li><li>
Oil </li><li>
Bean Spread </li><li>
Bean Salad </li><li>Hormel Fire Braised pork shoulder </li><li>
Di Lusso cheddar, shredded </li><li>
Crisp onion rings </li><li>
Marjoram </li><li>
Chunky creamed corn puree </li><li>
Red bell pepper, diced </li><li>
Green bell pepper, diced </li><li>
Hot slaw </li><li>
Southern Fried Chicken with Hormel Fire Braised chicken thighs </li><li>
Pimento cheese </li><li>
Scallions </li><li>
Hormel homestyle mashed potatoes </li><li>
Hormel bacon crumbles </li><li>
Chives, sliced </li><li>Hormel boneless ribs </li><li>
Di Lusso mozzarella cheese </li><li>
Thyme </li><li>
BBQ Drizzle </li><li>
Herdez Salsa Verde </li><li>
Wholly avocado chunks </li><li>
Corn sauté </li><li>
Poblano, roasted </li><li>
Austin Blues beef brisket </li><li>
Di Lusso pepper jack cheese </li><li>
Pico drizzle </li><li>
Cilantro </li><li>
Tomato sauce </li><li>
Grilled onions </li><li>
Grilled peppers </li><li>
Grilled mushrooms </li><li>Happy Little Plants unseasoned plant-based ground </li><li>
Jack cheese </li><li>
Olives </li><li>
Romesco drizzle </li><li>
Parsley </li><li>
Brownies </li><li>
Blondies </li><li>
Cheesecake brownies </li><li>
Justin's nut butter cups </li><li>
Skippy P.B. Bites </li><li>
Cheesecake Lollipops </li><li>
Eclairs </li><li>
Macaroons </li><li>
Chocolate mousse cake </li><li>
Strawberry tartlets </li><li>
Meringue </li><li>
Whipped cream</li></ol></div><!--F/--><div style="clear: both;"></div><!--F/--></div><aside class="col-lg-4 page-rail"><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Related<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21110544/fda-shuts-down-home-style-foods" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Thumb__4_.5e1f3a8d43b16.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Thumb__4_.5e1f3a8d43b16.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Thumb (4)"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21110544/fda-shuts-down-home-style-foods"><!--F#1-->FDA Shuts Down Home Style Foods<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 15th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21108724/company-hands-out-10-million-in-bonuses" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/E18_MB_Thumb.5e14a2bc7543e.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/E18_MB_Thumb.5e14a2bc7543e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="E18 Mb Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21108724/company-hands-out-10-million-in-bonuses"><!--F#1-->Company Hands Out $10 Million in Bonuses<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 7th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21106250/jack-links-wont-reopen-jerky-plant" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/jacklinks.5df3b6064c9a8.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/jacklinks.5df3b6064c9a8.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Jacklinks"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21106250/jack-links-wont-reopen-jerky-plant"><!--F#1-->Jack Link’s Won't Reopen Jerky Plant<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 13th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21105714/mcdonalds-is-testing-plantbased-burgers-in-canada" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/mcdonalds.5df105f4dfb7d.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/mcdonalds.5df105f4dfb7d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Mcdonalds"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21105714/mcdonalds-is-testing-plantbased-burgers-in-canada"><!--F#1-->McDonald's is Testing Plant-Based Burgers in Canada<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 11th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21105710/dean-bankruptcy-hits-daves-ice-cream-in-the-flavor-saver" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/icecream2.5df10a76263b1.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2019/12/16x9/icecream2.5df10a76263b1.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Icecream2"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21105710/dean-bankruptcy-hits-daves-ice-cream-in-the-flavor-saver"><!--F#1-->Dean Bankruptcy Hits Dave's Ice Cream<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Dec 11th, 2019</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F#2--><!--F#1--><!--F#1--><div class="node-list"><div class="node-list__header"><!--F#1--><!--F#1-->Latest in Home<!--F/--><!--F/--></div><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21111650/exdrug-execs-sentenced-in-bribery-scheme" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111650/exdrug-execs-sentenced-in-bribery-scheme"><!--F#1-->Ex-Drug Execs Sentenced in Bribery Scheme<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093618/associated-press"><!--F#1-->Associated Press<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21111648/wyoming-montana-seek-supreme-court-ruling-on-coal-exports" class="node__image-inner-wrapper node__image-inner-wrapper--placeholder"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image node__image--placeholder"></div><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111648/wyoming-montana-seek-supreme-court-ruling-on-coal-exports"><!--F#1-->WY, MT Seek Supreme Court Ruling on Coal<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21101049/mead-gruver"><!--F#1-->Mead Gruver<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21111502/frozen-food-manufacturer-uses-273m-to-increase-capacity" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/food.5e27260f65af7.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/food.5e27260f65af7.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Food"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21111502/frozen-food-manufacturer-uses-273m-to-increase-capacity"><!--F#1-->Frozen Food Manufacturer Uses $27.3M to Increase Capacity<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--video-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/video/21111459/the-first-dodge-viper-sells-for-285k" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MM_vipertn.5e271b9439a50.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MM_vipertn.5e271b9439a50.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Mm Vipertn"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21111459/the-first-dodge-viper-sells-for-285k"><!--F#1-->First Viper Sells for $285K<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 21st, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21111368/google-buys-pointy-a-startup-that-gets-retailers-products-online-for-163m" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Pointy_.5e2613084047c.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Pointy_.5e2613084047c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Pointy"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111368/google-buys-pointy-a-startup-that-gets-retailers-products-online-for-163m"><!--F#1-->Google Buys Retail Products Lister Pointy<!--F/--></a><!--F/--><!--F/--></h5><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13115257/mike-hockett"><!--F#1-->Mike Hockett<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><div id="gpt-ad-rail1" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script><!--F/--></div><div id="gpt-ad-rail2" class="ad-container"><!--F#2--><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script><!--F/--></div></aside></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--><!--F/--></article><!--F#3--><!--F#2--><!--F#1--><!--F#2--><!--F#1--><!--F#1--><section class="page page--load-more page--page-1 page--content page--content-21111633 page--content-video"><!--F#1--><div id="vue-1579668614443-357"><script>CMSBrowserComponents.loadComponent('#vue-1579668614443-357', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div class="load-more-header">More in Home</div><div class="card-deck-flow card-deck-flow--3-cols"><!--F#1--><div class="card-deck-flow__node"><!--F#1--><!--F#6[0]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21111324/imf-low-rates-and-reduced-trade-tension-to-aid-world-growth" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/AP20017223055641.5e25eb251cd6e.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/AP20017223055641.5e25eb251cd6e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="In this Jan. 14 photo, shipping containers are stacked at a dockyard on the Yangtze River in Nantong in eastern China&amp;apos;s Jiangsu Province."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111324/imf-low-rates-and-reduced-trade-tension-to-aid-world-growth"><!--F#1-->Reduced Rates, Trade Tension to Aid World Growth<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21111324/imf-low-rates-and-reduced-trade-tension-to-aid-world-growth"><!--F#1-->The International Monetary Fund foresees world economic growth accelerating from 2.9 percent last year to 3.3 percent in 2020 and 3.4 percent in 2021.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21095379/paul-wiseman"><!--F#1-->Paul Wiseman<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[1]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21111314/signs-point-up-for-small-manufacturers-home-remodelers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1028462780__1_.5e25e781ec352.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1028462780__1_.5e25e781ec352.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1028462780 (1)"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111314/signs-point-up-for-small-manufacturers-home-remodelers"><!--F#1-->Signs Point Up for Small Manufacturers<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21111314/signs-point-up-for-small-manufacturers-home-remodelers"><!--F#1-->ISM's latest monthly report pointed to a possible end to a decline in manufacturing that brought the industry's activity to its lowest point since the end of the Great Recession.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093702/joyce-m-rosenberg"><!--F#1-->Joyce M. Rosenberg<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[1]--><div id="div-gpt-ad-1579668614447-646" class="ad-container ad-container--in-card" data-gam-path="/137873098/MBT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_load-more', [300,250], 'div-gpt-ad-1579668614447-646').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1579668614447-646'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[2]--><!--F#3--><div class="node node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/video/21111260/tesla-doubles-up-on-gm-ford" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/teslatn.5e25cf6577707.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/teslatn.5e25cf6577707.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Teslatn"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21111260/tesla-doubles-up-on-gm-ford"><!--F#1-->Tesla Doubles Up on GM, Ford<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/video/21111260/tesla-doubles-up-on-gm-ford"><!--F#1-->The electric vehicle maker has a market value worth more than two of the former Big 3 combined.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21094765/eric-sorensen"><!--F#1-->Eric Sorensen<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--><!--F#1[1]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/13103087/jeff-reinke"><!--F#1-->Jeff Reinke<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 20th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[3]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21111192/nj-offers-new-incentives-for-evs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Electric_Cars_AP.5e251337e7c9b.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Electric_Cars_AP.5e251337e7c9b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Electric Cars Ap"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111192/nj-offers-new-incentives-for-evs"><!--F#1-->NJ Offers New Incentives for EVs<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21111192/nj-offers-new-incentives-for-evs"><!--F#1-->The bill further calls for electric vehicles to make up 85% of all cars sold or leased by 2040.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21111193/mike-catalini"><!--F#1-->Mike Catalini<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 19th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[4]--><!--F#3--><div class="node node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/video/21111063/laffite-debuts-one-of-the-most-powerful-allterrain-supercars" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MM_E20_Thumb.5e21de8e2de97.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MM_E20_Thumb.5e21de8e2de97.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Mm E20 Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21111063/laffite-debuts-one-of-the-most-powerful-allterrain-supercars"><!--F#1-->Leffite's All-Terrain Supercar<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/video/21111063/laffite-debuts-one-of-the-most-powerful-allterrain-supercars"><!--F#1-->The company is only making 30 of them and the starting price is a steep $465,000.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[5]--><!--F#3--><div class="node node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/blog/21110999/preparing-reticent-workers-for-digital-transformation" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Digital_Twin.5e21d1340d0d5.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Digital_Twin.5e21d1340d0d5.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Digital Twin"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/blog/21110999/preparing-reticent-workers-for-digital-transformation"><!--F#1-->Preparing Reticent Workers for Digital<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/blog/21110999/preparing-reticent-workers-for-digital-transformation"><!--F#1-->The failure to properly account for and overcome the “people problem” is why so few initiatives succeed.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21111015/keith-kitani"><!--F#1-->Keith Kitani<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[6]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21111000/foam-cheesehead-is-hot-when-packers-are" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Cheesehead_AP.5e21c9c7ca1e2.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/Cheesehead_AP.5e21c9c7ca1e2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="This Jan. 16, 2020 photo taken in Milwaukee shows Ralph Bruno, who invented the yellow wedge cheesehead in 1987 from his mother&amp;apos;s couch stuffing. It has since become a symbol of pride, particularly for Wisconsin sports fans and residents. Foamation, Inc. moved into a new location in 2016 and soon started tours where people can make their own cheeseheads or other foam products."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21111000/foam-cheesehead-is-hot-when-packers-are"><!--F#1-->Foam Cheesehead is Hot<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21111000/foam-cheesehead-is-hot-when-packers-are"><!--F#1-->Sales should be brisk this week with the Green Bay Packers taking on the San Francisco 49ers in Sunday's NFC Championship.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093618/associated-press"><!--F#1-->Associated Press<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node card-deck-flow__node--position-after"><!--F#1--><!--F#8[6]--><div id="div-gpt-ad-1579668614460-692" class="ad-container ad-container--in-card" data-gam-path="/137873098/MBT/default_load-more" data-gam-size="[300,250]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_load-more', [300,250], 'div-gpt-ad-1579668614460-692').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1579668614460-692'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[7]--><!--F#3--><div class="node node--image-top node--card node--full-height node--article-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/article/21110896/five-revenue-growth-actions-for-2020" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1169974807.5e20c8c58c1d9.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1169974807.5e20c8c58c1d9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1169974807"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/article/21110896/five-revenue-growth-actions-for-2020"><!--F#1-->Five Manufacturing Revenue Growth Actions for 2020<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/article/21110896/five-revenue-growth-actions-for-2020"><!--F#1-->As you move forward in 2020, there are five “Do No Harm” actions that every manufacturing leader should take to grow revenue.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21110927/kyle-uebelhor"><!--F#1-->Kyle Uebelhor<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 17th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[8]--><!--F#3--><div class="node node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/news/21110929/ceos-got-a-pass-in-2019-but-need-to-grow-profits-soon" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/AP20015643647660.5e20c785252bd.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/AP20015643647660.5e20c785252bd.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="In this Jan. 2, 2020 file photo, traders monitor stock prices at the New York Stock Exchange."><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21110929/ceos-got-a-pass-in-2019-but-need-to-grow-profits-soon"><!--F#1-->After 2019, CEOs Must Grow Profits Soon<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21110929/ceos-got-a-pass-in-2019-but-need-to-grow-profits-soon"><!--F#1-->Investors are likely to give CEOs another pass this upcoming earnings season — which didn't have the benefit of the first year of lower tax rates — but in 2020, companies will need to deliver more.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21110932/stan-cho"><!--F#1-->Stan Cho<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 16th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="card-deck-flow__node"><!--F#1--><!--F#6[9]--><!--F#3--><div class="node node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><!--F#1--><div class="node__image-wrapper"><!--F#1--><a href="/home/video/21110861/lsc-shutters-3-plants" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-21by9"><!--F#1--><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MB_E26_Thumb.5e20a046131d6.png?auto=format&amp;fit=crop&amp;h=146&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/MB_E26_Thumb.5e20a046131d6.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=146&amp;w=340 2x" class="node__image lazyload" alt="Mb E26 Thumb"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/video/21110861/lsc-shutters-3-plants"><!--F#1-->LSC Shutters 3 Plants<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/video/21110861/lsc-shutters-3-plants"><!--F#1-->That will be eight closed plants since the Quad/Graphics merger fell through.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 16th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div><div class="column-list-flow"><!--F#1--><div class="column-list-flow__column"><!--F#1--><!--F#2--><div id="div-gpt-ad-1579668614467-902" class="ad-container ad-container--in-card" data-gam-path="/137873098/MBT/default_load-more" data-gam-size="[300,600]" data-gam-collapse="true"><!--F#2--><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_load-more', [300,600], 'div-gpt-ad-1579668614467-902').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1579668614467-902'); });</script><!--F/--></div><!--F/--><!--F/--></div><div class="column-list-flow__list"><!--F#1--><!--F#4--><div class="node-list node-list--inner-justified"><div class="node-list__nodes"><!--F#1--><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21110852/senate-passes-uscanadamexico-trade-deal-a-trump-priority" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1189988879.5e209e0d3e210.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1189988879.5e209e0d3e210.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="I Stock 1189988879"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21110852/senate-passes-uscanadamexico-trade-deal-a-trump-priority"><!--F#1-->Senate Overwhemingly Passes USCMA Deal<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21110852/senate-passes-uscanadamexico-trade-deal-a-trump-priority"><!--F#1-->By a vote of 89-10, the measure replacing 25-year-old NAFTA now goes to Trump for his signature.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21101158/kevin-freking"><!--F#1-->Kevin Freking<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 16th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21110760/bosch-packaging-technology-is-now-syntegon" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/syntegon_headquarters_waiblingen_1920x1080.5e207335d2d0a.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/syntegon_headquarters_waiblingen_1920x1080.5e207335d2d0a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="The new Syntegon flags in front of the company headquarters in Waiblingen"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21110760/bosch-packaging-technology-is-now-syntegon"><!--F#1-->Bosch Packaging Technology is Now Syntegon<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21110760/bosch-packaging-technology-is-now-syntegon"><!--F#1-->Known as Bosch Packaging Technology until late 2019, Syntegon Technology’s business focus is on intelligent and sustainable technologies for the pharmaceutical and food industries.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21110761/syntegon-technology"><!--F#1-->Syntegon Technology<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 16th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21110621/want-to-sell-on-amazon-businesses-must-weigh-pros-cons" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1055021000.5e1f53b052738.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1055021000.5e1f53b052738.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="I Stock 1055021000"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21110621/want-to-sell-on-amazon-businesses-must-weigh-pros-cons"><!--F#1-->Want to Sell on Amazon? Weigh the Pros, Cons<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21110621/want-to-sell-on-amazon-businesses-must-weigh-pros-cons"><!--F#1-->Amazon provides small businesses many benefits, but the costs can be hard for some to absorb.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093702/joyce-m-rosenberg"><!--F#1-->Joyce M. Rosenberg<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 15th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><div class="node-list__node"><!--F#1--><!--F#1--><!--F#3--><div class="node node--image-right node--flush node--news-content-type"><div class="node__contents"><!--F#1--><div style="width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-middle"><!--F#1--><a href="/home/news/21110620/amazon-to-invest-1-billion-in-india" class="node__image-inner-wrapper"><!--F#1--><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1064235628.5e1f53d78312e.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/all/image/2020/01/16x9/iStock_1064235628.5e1f53d78312e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="I Stock 1064235628"><!--F/--></a><!--F/--></div><div class="node__body"><!--F#1--><div class="node__header node__header--body"><!--F#1--><div class="node__header-left"><!--F#1--><!--F#0--><div title="Home"><a href="/"><!--F#1-->Home<!--F/--></a></div><!--F/--><!--F/--></div><!--F/--></div><div class="node__contents node__contents--body"><!--F#1--><h5 class="node__title"><!--F#1--><!--F#0--><a href="/home/news/21110620/amazon-to-invest-1-billion-in-india"><!--F#1-->Amazon to Invest $1 Billion in India<!--F/--></a><!--F/--><!--F/--></h5><div class="node__text node__text--teaser"><!--F#1--><!--F#0--><a href="/home/news/21110620/amazon-to-invest-1-billion-in-india"><!--F#1-->Bezos said that Amazon is going to use the funds to size, scale and global footprint to export $10 billion in goods made in India by 2025.<!--F/--></a><!--F/--><!--F/--></div><!--F/--></div><div class="node__footer node__footer--body"><!--F#1--><div class="node__footer-left"><!--F#1--><!--F#0--><div><!--F#1[0]--><!--F#2--><!--F#1--><!--F#0--><div><a href="/home/contact/21093618/associated-press"><!--F#1-->Associated Press<!--F/--></a></div><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F/--><!--F/--></div><div class="node__footer-right"><!--F#1--><!--F#0--><div>Jan 15th, 2020</div><!--F/--><!--F/--></div><!--F/--></div><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--><!--F/--></div><!--F/--></div></div><!--F/--><!--F/--></div><!--F/--></div><div id="vue-1579668614476-760"><script>CMSBrowserComponents.loadComponent('#vue-1579668614476-760', 'LoadMoreTrigger', {"appendTo":".document-container","pageNumber":1,"provide":{"header":"More in Home","componentName":"content-load-more-flow","componentInput":{"aliases":["home"]},"fragmentName":"content-list","queryName":"website-scheduled-content","queryParams":{"sectionId":63227,"excludeContentIds":[21111633],"limit":14,"queryName":"LoadMore","after":"MjExMTA2MjA"},"pageInput":{"for":"content","id":21111633,"type":"video"}},"show":true,"mountPoint":"/__load-more"});</script></div><!--F/--></section><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--><!--F/--></div><!--F#13--><footer class="site-footer"><!--F#1--><div class="site-footer__container site-footer__container--secondary"><!--F#1--><!--F#1--><a href="/" class="site-footer__brand"><!--F#1--><!--F#1--><img class="site-footer__logo lazyload" alt="Manufacturing Business Technology" src="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=120 2x"><!--F/--><!--F/--></a><!--F/--><!--F/--></div><div class="site-footer__container site-footer__container--primary"><!--F#1--><!--F#1--><ul class="site-footer__items"><!--F#1--><li class="site-footer__item"><!--F#1--><a href="/page/mbt-about-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">About Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/contact-us" class="site-footer__link"><!--F#1--><span class="site-footer__label">Contact Us</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/mbt-advertise" class="site-footer__link"><!--F#1--><span class="site-footer__label">Advertise</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/mbt-privacy-policy" class="site-footer__link"><!--F#1--><span class="site-footer__label">Privacy Policy</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="/page/mbt-terms-conditions" class="site-footer__link"><!--F#1--><span class="site-footer__label">Terms & Conditions</span><!--F/--></a><!--F/--></li><li class="site-footer__item"><!--F#1--><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><!--F#1--><span class="site-footer__label">CA Consumer Privacy Act</span><!--F/--></a><!--F/--></li><!--F/--></ul><div class="site-footer__copyright"><!--F#1-->&copy; 2020 Industrial Media, LLC. All rights reserved.<!--F/--></div><!--F/--><!--F/--></div><!--F/--></footer><!--F/--><!--F#15--><!--F#2--><!--F#1--><div id="vue-1579668614356-534"><script>CMSBrowserComponents.loadComponent('#vue-1579668614356-534', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1579668614356-315","path":"/137873098/MBT/default_lb2","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":0});</script></div><!--F/--><!--F/--><!--F/--><!--F/--><script>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</script></body></html><!--M/-->