<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.131a1ff8.js"></script><link rel="stylesheet" href="/dist/css/index.e943dc69.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K5Q4RP8');</script><script>dataLayer.push({"site":{"id":"5d76c0287c94042e008b456b","name":"Manufacturing Business Technology","origin":"https://www.mbtmag.com"}});</script><title>2 More Ex-eBay Employees Admit to Roles in Harassment Scheme | Manufacturing Business Technology</title><meta name="description" property="og:description" item-prop="description" content="One of the employees sent live spiders to the couple's residence."><link rel="canonical" href="https://www.manufacturing.net/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme"><meta property="og:title" item-prop="name" content="2 More Ex-eBay Employees Admit to Roles in Harassment Scheme"><meta name="image" property="og:image" item-prop="image" content="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_998855758.5f9c30728e8ee.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.manufacturing.net/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme"><meta property="og:site_name" content="Manufacturing Business Technology"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2 More Ex-eBay Employees Admit to Roles in Harassment Scheme"><meta name="twitter:description" content="One of the employees sent live spiders to the couple's residence."><meta name="twitter:image:src" content="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_998855758.5f9c30728e8ee.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 30th, 2020"><meta property="article:modified_time" content="Oct 30th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme","query_string":"","content":{"id":21200754,"type":"news","name":"2 More Ex-eBay Employees Admit to Roles in Harassment Scheme","published":"2020-10-30T15:25:28.000Z"},"created_by":{"id":"5dc455abd8659a46008b45cf","username":"jordanw","firstName":"Jordan","lastName":"Welder"},"company":{},"section":{"id":63227,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":63227,"name":"Home","alias":"home"}],"taxonomy":[{"id":3050840,"type":"Tag","name":"eBay","fullName":"Tag: eBay (3050840)"},{"id":2839186,"type":"Tag","name":"e-Commerce","fullName":"Tag: e-Commerce (2839186)"}],"authors":[]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21200754').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1604092747928,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme').setTargeting('host', 'www|mbtmag|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme'); });</script></head><body><div id="vue-1604092747928-750"><script>CMSBrowserComponents.loadComponent('#vue-1604092747928-750', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1604092747928-399"><script>CMSBrowserComponents.loadComponent('#vue-1604092747928-399', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1604092747928-659"><script>CMSBrowserComponents.loadComponent('#vue-1604092747928-659', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1604092747928-20"><script>CMSBrowserComponents.loadComponent('#vue-1604092747928-20', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1604092747987-428"><script>CMSBrowserComponents.loadComponent('#vue-1604092747987-428', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Manufacturing Business Technology" src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=45" srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/best-practices" class="site-navbar__link"><span class="site-navbar__label">Best Practices</span></a></li><li class="site-navbar__item"><a href="/business-intelligence" class="site-navbar__link"><span class="site-navbar__label">Business Intelligence</span></a></li><li class="site-navbar__item"><a href="/cloud-computing" class="site-navbar__link"><span class="site-navbar__label">Cloud Computing</span></a></li><li class="site-navbar__item"><a href="/crm" class="site-navbar__link"><span class="site-navbar__label">CRM</span></a></li><li class="site-navbar__item"><a href="/erp" class="site-navbar__link"><span class="site-navbar__label">ERP</span></a></li><li class="site-navbar__item"><a href="/global" class="site-navbar__link"><span class="site-navbar__label">Global</span></a></li><li class="site-navbar__item"><a href="/quality-control" class="site-navbar__link"><span class="site-navbar__label">Quality Control</span></a></li><li class="site-navbar__item"><a href="/security" class="site-navbar__link"><span class="site-navbar__label">Security</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/best-practices" class="site-menu__link"><span class="site-menu__label">Best Practices</span></a></li><li class="site-menu__item"><a href="/business-intelligence" class="site-menu__link"><span class="site-menu__label">Business Intelligence</span></a></li><li class="site-menu__item"><a href="/cloud-computing" class="site-menu__link"><span class="site-menu__label">Cloud Computing</span></a></li><li class="site-menu__item"><a href="/crm" class="site-menu__link"><span class="site-menu__label">CRM</span></a></li><li class="site-menu__item"><a href="/erp" class="site-menu__link"><span class="site-menu__label">ERP</span></a></li><li class="site-menu__item"><a href="/global" class="site-menu__link"><span class="site-menu__label">Global</span></a></li><li class="site-menu__item"><a href="/quality-control" class="site-menu__link"><span class="site-menu__label">Quality Control</span></a></li><li class="site-menu__item"><a href="/security" class="site-menu__link"><span class="site-menu__label">Security</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/page/mbt-advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/mbt-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/mbt-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/mbt-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1604092747975-296"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MBT/default_reskin', 'div-gpt-ad-1604092747975-296').addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092747975-296'); });</script></div><div class="document-container"><article class="page page--content page--content-21200754 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MBT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li></ol></nav><h1 class="page-wrapper__title">2 More Ex-eBay Employees Admit to Roles in Harassment Scheme</h1><p class="page-wrapper__deck">One of the employees sent live spiders to the couple's residence.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Oct 30th, 2020</div></div><div class="page-attribution"></div></div><div id="vue-1604092747976-255"><script>CMSBrowserComponents.loadComponent('#vue-1604092747976-255', 'SocialSharing', {"url":"https://www.mbtmag.com/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21200754 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_998855758.5f9c30728e8ee.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_998855758.5f9c30728e8ee.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="I Stock 998855758" data-image-id="5f9c307475d71ec2078b4595"></div><div class="page-image__image-credit">iStock</div></div><div class="page-contact-details"></div><div id="content-body-21200754" class="page-contents__content-body"><p>BOSTON (AP) — Two more former eBay Inc. employees have admitted to their roles in a campaign to terrorize a Massachusetts couple with threatening social media messages and disturbing deliveries of things like live spiders sent to their home.</p><p>Brian Gilbert, 52, who was senior manager of special operations for eBay’s Global Security Team, and Stephanie Stockwell, 26, a former manager of eBay’s Global Intelligence Center, pleaded guilty on Thursday to charges of conspiracy to commit cyberstalking and conspiracy to tamper with witnesses.</p><p>Emails seeking comment were sent to their attorneys on Friday.</p><p>They are among seven former eBay employees charged in the scheme to harass the couple, who authorities say published an online newsletter with articles that were critical of the company.</p><p>Authorities say Gilbert admitted to drafting threatening Twitter messages targeting the couple. He also proposed bringing documents that would make the couple “look crazy” to police who were helping the couple. Prosecutors say Stockwell used an anonymous email account to order live spiders to be sent to the couple.</p><p>The scheme also involved pornographic magazines with the husband’s name on them sent to their neighbor’s house and plans to break into the couple’s garage to install a GPS device on their car, prosecutors say.</p></div><div style="clear: both;"></div><div id="vue-1604092748017-530"><script>CMSBrowserComponents.loadComponent('#vue-1604092748017-530', 'GAMInjectAds', {"selector":"#content-body-21200754","toInject":{"1750":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604092748017-871\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604092748017-871').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092748017-871'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604092748017-761\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604092748017-761').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092748017-761'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604092748017-712\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604092748017-712').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092748017-712'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1604092748017-517\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604092748017-517').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092748017-517'); });<\\/script><\\/div>"}});</script></div><div id="vue-1604092748017-730"><script>CMSBrowserComponents.loadComponent('#vue-1604092748017-730', 'SocialSharing', {"url":"https://www.mbtmag.com/home/news/21200754/2-more-exebay-employees-admit-to-roles-in-harassment-scheme","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200750/us-wages-and-benefits-grow-at-sluggish-pace" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1224036010.5f9c2e388cb1d.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1224036010.5f9c2e388cb1d.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="I Stock 1224036010" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21200750/us-wages-and-benefits-grow-at-sluggish-pace">US Wages and Benefits Grow at Sluggish Pace</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 30th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200609/venezuelan-president-key-oil-refinery-attacked-2-detained" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20281664425039.5f9ae1e3c3277.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20281664425039.5f9ae1e3c3277.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Venezuela&apos;s President Nicolas Maduro." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21200609/venezuelan-president-key-oil-refinery-attacked-2-detained">Venezuelan President: Key Oil Refinery Attacked; 2 Detained</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200600/volkswagen-returns-to-profit-as-global-auto-markets-recover" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20303349749347.5f9ade49a14ed.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20303349749347.5f9ade49a14ed.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Cars are lined up at a Volkswagen car dealer in Essen, Germany." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21200600/volkswagen-returns-to-profit-as-global-auto-markets-recover">Volkswagen Returns to Profit as Global Auto Markets Recover</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200572/jobless-claims-fall-to-751000-but-new-infections-a-threat" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20246716881313.5f9ad3de0c532.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20246716881313.5f9ad3de0c532.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="A help wanted sign is displayed at car wash in Indianapolis." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21200572/jobless-claims-fall-to-751000-but-new-infections-a-threat">Jobless Claims Fall to 751,000, but New Infections a Threat</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 29th, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1604092747982-251"><script>CMSBrowserComponents.loadComponent('#vue-1604092747982-251', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21200754\"] [data-image-id]","items":[{"id":"5f9c307475d71ec2078b4595","title":"<small>iStock</small>","w":1280,"h":720,"src":"https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_998855758.5f9c30728e8ee.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21200754 page--content-news"><div id="vue-1604092747930-350"><script>CMSBrowserComponents.loadComponent('#vue-1604092747930-350', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MBT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63227"><div id="vue-1604092748055-712"><script>CMSBrowserComponents.loadComponent('#vue-1604092748055-712', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1604092748055-490" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1604092748055-490').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1604092748055-490'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200406/mexican-president-pledges-to-ban-outsourcing-of-jobs" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20290517767520.5f998a6d210bf.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20290517767520.5f998a6d210bf.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Mexican President Andres Manuel Lopez Obrador gives his daily, morning news conference."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200406/mexican-president-pledges-to-ban-outsourcing-of-jobs">Mexican President Pledges to Ban Outsourcing of Jobs</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200406/mexican-president-pledges-to-ban-outsourcing-of-jobs">Critics of the plan claim the change would further harm Mexico’s economy amid the pandemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 28th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200392/boeing-makes-deeper-job-cuts-as-aircraft-business-slows" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_855179716.5f998155c81ec.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_855179716.5f998155c81ec.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 855179716"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200392/boeing-makes-deeper-job-cuts-as-aircraft-business-slows">Boeing Makes Deeper Job Cuts as Aircraft Business Slows</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200392/boeing-makes-deeper-job-cuts-as-aircraft-business-slows">The company expects to cut its workforce to 130,000 by the end of the year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 28th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200056/germanys-bayer-to-buy-us-gene-therapy-specialist-askbio" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1186170320.5f96f507cc550.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1186170320.5f96f507cc550.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1186170320"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200056/germanys-bayer-to-buy-us-gene-therapy-specialist-askbio">Germany's Bayer to Buy US Gene Therapy Specialist AskBio</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200056/germanys-bayer-to-buy-us-gene-therapy-specialist-askbio">The deal could be worth up to $4 billion.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 26th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200053/lee-kunhee-force-behind-samsungs-rise-dies-at-78" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20299055058290.5f96f37e9cf69.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20299055058290.5f96f37e9cf69.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Samsung Chairman Lee Kun-hee, right, greets people from the South Korean delegation in Durban, South Africa."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200053/lee-kunhee-force-behind-samsungs-rise-dies-at-78">Lee Kun-Hee, Force Behind Samsung’s Rise, Dies at 78</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200053/lee-kunhee-force-behind-samsungs-rise-dies-at-78">Samsung became a global brand and the world’s largest maker of smartphones, televisions and memory chips under Lee.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 26th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200050/japan-to-go-carbonfree-by-2050" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20300216712407.5f96f1bfce518.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20300216712407.5f96f1bfce518.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Japanese Prime Minister Yoshihide Suga attends an extraordinary Diet session to deliver his policy speech at the upper house of parliament in Tokyo."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200050/japan-to-go-carbonfree-by-2050">Japan to Go Carbon-Free by 2050</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200050/japan-to-go-carbonfree-by-2050">It's unclear whether the new prime minister will have the political heft to wean his resource-scarce nation from imported oil and gas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 26th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21200030/coal-magnate-robert-murray-dies" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20300197226275.5f96e7d9d71ba.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20300197226275.5f96e7d9d71ba.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Robert Murray, former chief executive of Murray Energy Corp."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21200030/coal-magnate-robert-murray-dies">Coal Magnate Robert Murray Dies</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21200030/coal-magnate-robert-murray-dies">Murray announced his retirement less than a week ago.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 26th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199738/tesla-full-selfdriving-vehicles-cant-drive-themselves" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1172766617.5f92e95212deb.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1172766617.5f92e95212deb.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1172766617"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199738/tesla-full-selfdriving-vehicles-cant-drive-themselves">Tesla 'Full Self-Driving' Vehicles Can't Drive Themselves</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199738/tesla-full-selfdriving-vehicles-cant-drive-themselves">Experts say Tesla is actively misleading people about the capabilities of the "self-driving" software.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199734/designing-batteries-for-easier-recycling-could-avert-a-looming-ewaste-crisis" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1198227851.5f92e76ce2d43.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1198227851.5f92e76ce2d43.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1198227851"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199734/designing-batteries-for-easier-recycling-could-avert-a-looming-ewaste-crisis">Designing Batteries for Easier Recycling Could Avert a Looming E-Waste Crisis</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199734/designing-batteries-for-easier-recycling-could-avert-a-looming-ewaste-crisis">Only about 5% of lithium-ion batteries are recycled in the U.S.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199724/nyu-to-remove-sackler-name-following-purdue-pharma-deal" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_477390710.5f92dfb6c18d0.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_477390710.5f92dfb6c18d0.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 477390710"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199724/nyu-to-remove-sackler-name-following-purdue-pharma-deal">NYU to Remove Sackler Name Following Purdue Pharma Deal</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199724/nyu-to-remove-sackler-name-following-purdue-pharma-deal">The company pled guilty to federal charges over its role in the opioid epidemic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199722/selfdriving-shuttle-debuts-in-hightraffic-virginia-spot" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20296603480904.5f92dceb30a1c.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/AP20296603480904.5f92dceb30a1c.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Deployment Manager Jason Peres, center, explains how Relay, an electric autonomous vehicle, works to new riders in Fairfax, Va."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199722/selfdriving-shuttle-debuts-in-hightraffic-virginia-spot">Self-Driving Shuttle Debuts in High-Traffic Spot</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199722/selfdriving-shuttle-debuts-in-hightraffic-virginia-spot">The future of transportation, looking like a big blue toaster on wheels, drives itself through northern Virginia's notorious traffic.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199583/us-jobless-claims-drop-to-787000-but-layoffs-remain-high" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1216097675.5f91a31c91705.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1216097675.5f91a31c91705.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1216097675"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199583/us-jobless-claims-drop-to-787000-but-layoffs-remain-high">US Jobless Claims Drop to 787,000, but Layoffs Remain High</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199583/us-jobless-claims-drop-to-787000-but-layoffs-remain-high">The still-elevated number of jobless claims underscores that a full recovery from the pandemic recession remains far off.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21199580/cocacola-recovery-continues-as-it-grows-leaner-in-pandemic" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1254467855__1_.5f91a1000c88a.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/10/16x9/iStock_1254467855__1_.5f91a1000c88a.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1254467855 (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21199580/cocacola-recovery-continues-as-it-grows-leaner-in-pandemic">Coca-Cola Recovery Continues as it Grows Leaner in Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21199580/cocacola-recovery-continues-as-it-grows-leaner-in-pandemic">Coke has been decimated by the closure of arenas, restaurants, theaters and other public places.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 22nd, 2020</div></div></div></div></div></div></div></div><div id="vue-1604092748079-170"><script>CMSBrowserComponents.loadComponent('#vue-1604092748079-170', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/MBT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63227,"optionName":["Standard","Featured Content"],"excludeContentIds":[21200754],"limit":12,"queryName":"LoadMore","after":"MjExOTk1ODA"},"pageInput":{"for":"website-section","id":63227}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/quality-control/news/21200316/pizza-dough-co-failed-to-report-tampering-incidents">Pizza Dough Co. Failed to Report Tampering Incidents</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/cloud-computing/news/21200209/why-ant-group-is-about-to-shatter-ipo-records">Why Ant Group Is About to Shatter IPO Records</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/cloud-computing/news/21200199/35b-deal-creates-silicon-valley-chip-giant">$35B Deal Creates Silicon Valley Chip Giant</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21199754/japan-britain-sign-free-trade-deal-for-postbrexit-era">Japan, Britain Sign Free Trade Deal for Post-Brexit Era</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/security/news/21198458/cybercrime-moneylaunderers-busted-by-fbi">Cybercrime Money-Launderers Busted by FBI</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Manufacturing Business Technology" src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/mbt-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/mbt-advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/mbt-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/mbt-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1604092747985-739"><script>CMSBrowserComponents.loadComponent('#vue-1604092747985-739', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1604092747985-811","path":"/137873098/MBT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>