<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.d9d8eafb.js"></script><link rel="stylesheet" href="/dist/css/index.18c218f2.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K5Q4RP8');</script><script>dataLayer.push({"site":{"id":"5d76c0287c94042e008b456b","name":"Manufacturing Business Technology","origin":"https://www.mbtmag.com"}});</script><title>Japan Wants US to Extradite Americans Who Helped Ghosn Flee | Manufacturing Business Technology</title><meta name="description" property="og:description" item-prop="description" content="Lebanon does not have an extradition treaty with Japan but the U.S. does."><link rel="canonical" href="https://www.manufacturing.net/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee"><meta property="og:title" item-prop="name" content="Japan Wants US to Extradite Americans Who Helped Ghosn Flee"><meta name="image" property="og:image" item-prop="image" content="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163313669843.5ee247a9b67bc.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.manufacturing.net/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee"><meta property="og:site_name" content="Manufacturing Business Technology"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Japan Wants US to Extradite Americans Who Helped Ghosn Flee"><meta name="twitter:description" content="Lebanon does not have an extradition treaty with Japan but the U.S. does."><meta name="twitter:image:src" content="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163313669843.5ee247a9b67bc.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Jun 11th, 2020"><meta property="article:modified_time" content="Jun 11th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee","query_string":"","content":{"id":21136977,"type":"news","name":"Japan Wants US to Extradite Americans Who Helped Ghosn Flee","published":"2020-06-11T15:02:20.000Z"},"created_by":{"id":"5dc455abd8659a46008b45cf","username":"jordanw","firstName":"Jordan","lastName":"Welder"},"company":{},"section":{"id":63227,"name":"Home","alias":"home","fullName":"Home"},"section_hierarchy":[{"id":63227,"name":"Home","alias":"home"}],"taxonomy":[{"id":3144861,"type":"Tag","name":"Ghosn","fullName":"Tag: Ghosn (3144861)"},{"id":2838426,"type":"Tag","name":"Japan","fullName":"Tag: Japan (2838426)"},{"id":2836426,"type":"Tag","name":"Nissan","fullName":"Tag: Nissan (2836426)"},{"id":2677576,"type":"Category","name":"Automotive","fullName":"Category: Automotive (2677576)"}],"authors":[{"id":20490387,"name":"Yuri Kageyama"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21136977').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1591951073607,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee').setTargeting('host', 'www|mbtmag|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee'); });</script></head><body><div id="vue-1591951073607-886"><script>CMSBrowserComponents.loadComponent('#vue-1591951073607-886', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1591951073607-9"><script>CMSBrowserComponents.loadComponent('#vue-1591951073607-9', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1591951073608-683"><script>CMSBrowserComponents.loadComponent('#vue-1591951073608-683', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1591951073608-916"><script>CMSBrowserComponents.loadComponent('#vue-1591951073608-916', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1591951073738-225"><script>CMSBrowserComponents.loadComponent('#vue-1591951073738-225', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Manufacturing Business Technology" src="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=45" srcset="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/best-practices" class="site-navbar__link"><span class="site-navbar__label">Best Practices</span></a></li><li class="site-navbar__item"><a href="/business-intelligence" class="site-navbar__link"><span class="site-navbar__label">Business Intelligence</span></a></li><li class="site-navbar__item"><a href="/cloud-computing" class="site-navbar__link"><span class="site-navbar__label">Cloud Computing</span></a></li><li class="site-navbar__item"><a href="/crm" class="site-navbar__link"><span class="site-navbar__label">CRM</span></a></li><li class="site-navbar__item"><a href="/erp" class="site-navbar__link"><span class="site-navbar__label">ERP</span></a></li><li class="site-navbar__item"><a href="/global" class="site-navbar__link"><span class="site-navbar__label">Global</span></a></li><li class="site-navbar__item"><a href="/quality-control" class="site-navbar__link"><span class="site-navbar__label">Quality Control</span></a></li><li class="site-navbar__item"><a href="/security" class="site-navbar__link"><span class="site-navbar__label">Security</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/best-practices" class="site-menu__link"><span class="site-menu__label">Best Practices</span></a></li><li class="site-menu__item"><a href="/business-intelligence" class="site-menu__link"><span class="site-menu__label">Business Intelligence</span></a></li><li class="site-menu__item"><a href="/cloud-computing" class="site-menu__link"><span class="site-menu__label">Cloud Computing</span></a></li><li class="site-menu__item"><a href="/crm" class="site-menu__link"><span class="site-menu__label">CRM</span></a></li><li class="site-menu__item"><a href="/erp" class="site-menu__link"><span class="site-menu__label">ERP</span></a></li><li class="site-menu__item"><a href="/global" class="site-menu__link"><span class="site-menu__label">Global</span></a></li><li class="site-menu__item"><a href="/quality-control" class="site-menu__link"><span class="site-menu__label">Quality Control</span></a></li><li class="site-menu__item"><a href="/security" class="site-menu__link"><span class="site-menu__label">Security</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/page/mbt-advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/mbt-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/mbt-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/mbt-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1591951073710-583"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MBT/default_reskin', 'div-gpt-ad-1591951073710-583').addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073710-583'); });</script></div><div class="document-container"><article class="page page--content page--content-21136977 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/MBT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li></ol></nav><h1 class="page-wrapper__title">Japan Wants US to Extradite Americans Who Helped Ghosn Flee</h1><p class="page-wrapper__deck">Lebanon does not have an extradition treaty with Japan but the U.S. does.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Jun 11th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20490387/yuri-kageyama">Yuri Kageyama</a></span></div></div></div><div id="vue-1591951073711-579"><script>CMSBrowserComponents.loadComponent('#vue-1591951073711-579', 'SocialSharing', {"url":"https://www.mbtmag.com/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21136977 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5ee247ac1bd2535a0b8b46b2" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163313669843.5ee247a9b67bc.png?auto=format&amp;fit=crop&amp;h=394&amp;w=700" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163313669843.5ee247a9b67bc.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=394&amp;w=700 2x" class="page-image__image lazyload" alt="Nissan&amp;apos;s former Chairman Carlos Ghosn speaks at a press conference."></div><div class="page-image__image-caption">Nissan's former Chairman Carlos Ghosn speaks at a press conference.</div><div class="page-image__image-credit">Associated Press</div></div><div class="page-contact-details"></div><div id="content-body-21136977" class="page-contents__content-body"><p>TOKYO (AP) — A Japanese prosecutor on Thursday urged the U.S. to extradite two Americans accused of helping Nissan’s former chairman, Carlos Ghosn, flee the country while he was out on bail.</p><p>Deputy Chief Prosecutor Takahiro Saito said Japan has issued arrest warrants for Michael and Peter Taylor for allegedly helping a criminal escape.</p><p>“A judge has decided an arrest warrant should be issued for them,” Saito said, adding, “We are negotiating with the U.S. authorities.”</p><p>Michael Taylor, a 59-year-old former Green Beret and private security specialist, and his son Peter Taylor, 27, were arrested last month in the town of Harvard, Massachusetts.</p><p>They are wanted in Japan for allegedly helping Ghosn flee to Lebanon in December, jumping bail while he was awaiting trial on financial misconduct charges.</p><p>Prosecutors say Ghosn broke the law by violating bail conditions that required him to stay in Japan, mostly at his Tokyo home.</p><p>Lebanon does not have an extradition treaty with Japan but the U.S. does.</p><p>Lawyers for the Taylors said in a legal document filed Monday that “bail jumping” is not a crime in Japan and, therefore, helping someone evade their bail conditions isn’t a crime either.</p><p>Saito said that if convicted in Japan, the Taylors could face a maximum penalty of three years in prison and a 300,000 yen ($2,800) fine.</p><p>Authorities say the Taylors helped sneak Ghosn out of Japan on a private jet with the former Nissan boss tucked away in a large box.</p><p>Ghosn, who led Nissan for two decades, has repeatedly said he is innocent. He said he fled because he believes he could not expect a fair trial in Japan.</p></div><div style="clear: both;"></div><div id="vue-1591951073754-294"><script>CMSBrowserComponents.loadComponent('#vue-1591951073754-294', 'GAMInjectAds', {"selector":"#content-body-21136977","toInject":{"1750":"<div id=\"div-gpt-ad-1591951073754-222\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591951073754-222').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073754-222'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1591951073754-258\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591951073754-258').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073754-258'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1591951073754-104\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591951073754-104').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073754-104'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1591951073754-918\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591951073754-918').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073754-918'); });<\\/script><\\/div>"}});</script></div><div id="vue-1591951073754-386"><script>CMSBrowserComponents.loadComponent('#vue-1591951073754-386', 'SocialSharing', {"url":"https://www.mbtmag.com/home/news/21136977/japan-wants-us-to-extradite-americans-who-helped-ghosn-flee","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136989/trump-administration-cuts-oil-gas-fees-in-hundreds-of-cases" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/iStock_1205536473.5ee2519550e2e.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/iStock_1205536473.5ee2519550e2e.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="I Stock 1205536473"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21136989/trump-administration-cuts-oil-gas-fees-in-hundreds-of-cases">Trump Administration Cuts Oil, Gas Fees in Hundreds of Cases</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 11th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136985/mnuchin-says-businesses-will-need-more-help" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20162540606040.5ee24e43704fd.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20162540606040.5ee24e43704fd.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Treasury Secretary Steven Mnuchin speaks during a Senate Small Business and Entrepreneurship hearing."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21136985/mnuchin-says-businesses-will-need-more-help">Mnuchin Says Businesses Will Need More Help</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 11th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136967/china-auto-sales-up-145-in-may" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163222236869.5ee24294c394b.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163222236869.5ee24294c394b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="A customer wearing a face mask looks at automobiles in a Tesla car showroom in Beijing."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21136967/china-auto-sales-up-145-in-may">China Auto Sales Up 14.5% in May</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 11th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--video-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21136858/amazon-sued-after-workers-family-member-dies-of-covid19" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/Thumb2.5ee10c351e5b9.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/Thumb2.5ee10c351e5b9.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Thumb2"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/video/21136858/amazon-sued-after-workers-family-member-dies-of-covid19">Amazon Sued After Worker's Family Member Dies of COVID-19</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 10th, 2020</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1591951073718-791"><script>CMSBrowserComponents.loadComponent('#vue-1591951073718-791', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21136977\"] [data-image-id]","items":[{"id":"5ee247ac1bd2535a0b8b46b2","title":"Nissan's former Chairman Carlos Ghosn speaks at a press conference.<br><small>Associated Press</small>","w":1280,"h":720,"src":"https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20163313669843.5ee247a9b67bc.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21136977 page--content-news"><div id="vue-1591951073610-7"><script>CMSBrowserComponents.loadComponent('#vue-1591951073610-7', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/MBT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63227"><div id="vue-1591951073831-584"><script>CMSBrowserComponents.loadComponent('#vue-1591951073831-584', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1591951073831-525" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1591951073831-525').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1591951073831-525'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136851/tech-ceo-charged-in-coronavirus-test-fraud-case" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/iStock_1157314129.5ee109ba68003.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/iStock_1157314129.5ee109ba68003.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1157314129"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136851/tech-ceo-charged-in-coronavirus-test-fraud-case">Tech CEO Charged in Coronavirus Test Fraud Case</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136851/tech-ceo-charged-in-coronavirus-test-fraud-case">The company billed Medicare $69 million for coronavirus and unnecessary allergy tests.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 10th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136842/feds-seek-225m-fine-for-pair-who-made-a-billion-robocalls" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161634412369.5ee106074143b.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161634412369.5ee106074143b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="A man uses a cell phone."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136842/feds-seek-225m-fine-for-pair-who-made-a-billion-robocalls">Feds Seek $225M Fine for Pair Who Made a Billion Robocalls</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136842/feds-seek-225m-fine-for-pair-who-made-a-billion-robocalls">The telemarketers faked their calls to make them appear they came from other companies.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 10th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136840/federal-court-upholds-enbridges-great-lakes-spill-plans" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161655262682.5ee1034bbe272.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161655262682.5ee1034bbe272.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Fresh nuts, bolts and fittings are ready to be added to the east leg of the Enbridge Line 5 pipeline near St. Ignace, Mich."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136840/federal-court-upholds-enbridges-great-lakes-spill-plans">Federal Court Upholds Enbridge's Great Lakes Spill Plans</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136840/federal-court-upholds-enbridges-great-lakes-spill-plans">The company's pipeline carries oil and natural gas from Wisconsin to Ontario.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 10th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136835/2-accused-in-exnissan-boss-escape-scheme-fight-extradition" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161588124068.5ee0ff741398f.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161588124068.5ee0ff741398f.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Ex-Nissan Motor Co. Chairman Carlos Ghosn speaks at a press conference."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136835/2-accused-in-exnissan-boss-escape-scheme-fight-extradition">2 Accused in Ex-Nissan Boss Escape Fight Extradition</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136835/2-accused-in-exnissan-boss-escape-scheme-fight-extradition">They argue the offense is not a crime.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 10th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136660/ibm-quits-facial-recognition-joins-call-for-police-reforms" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161547074230.5edfb4b8252b8.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161547074230.5edfb4b8252b8.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="The IBM logo is displayed on the IBM building in Midtown Manhattan."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136660/ibm-quits-facial-recognition-joins-call-for-police-reforms">IBM Quits Facial Recognition, Joins Call for Police Reforms</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136660/ibm-quits-facial-recognition-joins-call-for-police-reforms">The company is concerned about how the technology can be used for mass surveillance and racial profiling.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136657/russia-charges-plant-director-in-arctic-fuel-spill" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/AP20157408990381.5edfb2ec2f4d0.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/AP20157408990381.5edfb2ec2f4d0.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Photo released by European Space Agency shows the extent of the oil spill."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136657/russia-charges-plant-director-in-arctic-fuel-spill">Russia Charges Plant Director in Arctic Fuel Spill</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136657/russia-charges-plant-director-in-arctic-fuel-spill">Twenty thousand tons of diesel fuel were leaked into the ecologically fragile region.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136655/fed-acts-to-broaden-appeal-of-main-street-lending-program" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20138774576197__1_.5edfb142af9f2.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20138774576197__1_.5edfb142af9f2.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Federal Reserve Chair Jerome Powell."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136655/fed-acts-to-broaden-appeal-of-main-street-lending-program">Fed Acts to Broaden Appeal of 'Main Street' Lending Program</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136655/fed-acts-to-broaden-appeal-of-main-street-lending-program">The Fed will lend directly to individual companies for the first time since the Great Depression.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136652/chinas-companies-emerge-as-global-donors-in-virus-pandemic" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161354589247.5edfae78bce93.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161354589247.5edfae78bce93.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="A worker prepares the first batch of donation from the Jack Ma Foundation and Alibaba Foundation bound for Africa."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136652/chinas-companies-emerge-as-global-donors-in-virus-pandemic">China's Companies Emerge as Donors in Pandemic</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136652/chinas-companies-emerge-as-global-donors-in-virus-pandemic">The outbreak marks the debut of China's business elite as global humanitarian donors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136647/eu-urged-to-act-against-pesticides-to-fight-insect-decline" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161423374362.5edfad14b68ed.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20161423374362.5edfad14b68ed.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="A man rides his bike along banks of flowers."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136647/eu-urged-to-act-against-pesticides-to-fight-insect-decline">EU Urged to Act Against Pesticides to Fight Insect Decline</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136647/eu-urged-to-act-against-pesticides-to-fight-insect-decline">More than 40% of the world’s insect species are in decline because of pesticide use and industrial farming.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 9th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136468/lawyer-coronavirus-restrictions-hamper-mh17-defense-case" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20160322131250.5ede5af6c9b3c.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20160322131250.5ede5af6c9b3c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Presiding judge Hendrik Steenhuis, third from left, opens the court session as the trial resumed at the high security court building at Schiphol Airport, near Amsterdam."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136468/lawyer-coronavirus-restrictions-hamper-mh17-defense-case">Lawyer: Coronavirus Restrictions Hamper MH17 Defense Case</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136468/lawyer-coronavirus-restrictions-hamper-mh17-defense-case">Prosecutors allege four men on trial were involved in deploying the missile that downed the Malaysian passenger jet.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 8th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136465/bp-to-cut-10000-jobs-worldwide" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20160518137494.5ede55a8b834b.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20160518137494.5ede55a8b834b.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="BP logo at a petrol station in London."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136465/bp-to-cut-10000-jobs-worldwide">BP to Cut 10,000 Jobs Worldwide</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136465/bp-to-cut-10000-jobs-worldwide">The company also plans to slash capital expenditures by 25%.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 8th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21136460/virus-exposes-sharp-economic-divide" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20157630677471.5ede52b643206.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2020/06/16x9/AP20157630677471.5ede52b643206.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="A man walks past a Marco&amp;apos;s Pizza in Euclid, Ohio, June 5, 2020."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21136460/virus-exposes-sharp-economic-divide">Virus Exposes Sharp Educational Divide</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21136460/virus-exposes-sharp-economic-divide">For an American workforce under continuing threat from the coronavirus, the best protection might just be a college degree.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 8th, 2020</div></div></div></div></div></div></div></div><div id="vue-1591951073858-852"><script>CMSBrowserComponents.loadComponent('#vue-1591951073858-852', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/MBT/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63227,"optionName":["Standard","Featured Content"],"excludeContentIds":[21136977],"limit":12,"queryName":"LoadMore","after":"MjExMzY0NjA"},"pageInput":{"for":"website-section","id":63227}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/security/news/21136930/amazon-bans-police-use-of-its-facial-recognition-tech">Amazon Bans Police Use of its Facial Recognition Tech</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--product-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business-intelligence/software/product/21136825/obbi-solutions-free-software-helps-businesses-ramping-back-up">Free Software Helps Businesses Ramping Back Up</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/business-intelligence/blog/21136338/how-technology-can-help-modernizing-operations-in-pandemic-response">Modernizing Operations in Response to Pandemic</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21136040/wuhan-tests-10-million-people-few-infections-found">Wuhan Tests 10 Million People, Few Infections Found</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21135220/huawei-cfos-fraud-case-will-proceed">Huawei CFO's Fraud Case Will Proceed</a></h5></div></div></div></div></div></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Manufacturing Business Technology" src="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=60" srcset="https://base.imgix.net/files/base/indm/all/mbt_logo.png?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/mbt-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/mbt-advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/mbt-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/mbt-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1591951073721-651"><script>CMSBrowserComponents.loadComponent('#vue-1591951073721-651', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1591951073721-643","path":"/137873098/MBT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>