<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="stylesheet" href="/dist/css/index.0b3de5cd.css"><script>
      (function(w) {
        w.markoCompQueue = w.markoCompQueue || [];
        var name = 'CMSBrowserComponents', methods = ['load', 'loadComponent'], queue = function(method) { return function() { w.markoCompQueue.push([method, arguments]) } };
        w[name] = w[name] || {};
        for (var i = 0; i < methods.length; i++) { var method = methods[i]; w[name][method] = w[name][method] || queue(method); }
      })(window);
    </script><script src="/dist/js/lazysizes/v5.3.2.js" async></script><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>
(function (i,r) { i['__p1defer'] = r; i[r] = i[r] || function () { var args = arguments; (i[r].q = i[r].q || []).push(args); if (args[0] === 'register' && args[1] && args[1].init) args[1].init(); } })(window, 'deferScript');
deferScript('init', { debug: false });
</script><script>deferScript('register', { name: 'p1events', src: 'https://cdn.parameter1.com/p1-events/1ed2a30f.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'p1events'; i['__p1e'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>p1events('init', { tenant: 'indm', realm: '5d76c0287c94042e008b456b', env: 'production', debug: false, uri: 'https://db0y8smio0.execute-api.us-east-2.amazonaws.com/default/p1-website-events-enqueue', cookieDomain: 'mbtmag.com', identityQueryBuilder: function(query) { var id = query.oly_enc_id; if (id) { return 'omeda.imcd.customer*' + id + '~encoded'; }; } });</script><script>deferScript('register', { name: 'googletag', src: 'https://securepubads.g.doubleclick.net/tag/js/gpt.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { window.googletag = window.googletag || {}; window.googletag.cmd = window.googletag.cmd || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>deferScript('register', { name: 'dataLayer_GTM-K5Q4RP8', src: 'https://www.googletagmanager.com/gtm.js?id=GTM-K5Q4RP8', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var w = window, l = 'dataLayer'; w[l] = w[l] || []; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>dataLayer.push({"site":{"id":"5d76c0287c94042e008b456b","name":"Manufacturing Business Technology","origin":"https://www.mbtmag.com"}});</script><script>deferScript('register', { name: 'fortnight', src: 'https://cdn.parameter1.com/native-x/1.0.0-rc.4.3.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() { var i = window, r = 'fortnight'; i['FortnightObject'] = r; i[r] = i[r] || function() { (i[r].q = i[r].q || []).push(arguments); }; }, onScriptBuild: function(script) {  }, onScriptLoaded: function() {  }, attrs: {} });</script><script>fortnight('init', { domain: 'https://indm.native-x.parameter1.com' });</script><script>deferScript('register', { name: 'olytics', src: 'https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js', on: 'load', requestFrame: true, targetTag: 'body', init: function() {  window.olytics || (window.olytics = []), window.olytics.methods = ['fire', 'confirm'], window.olytics.factory = function(i) { return function() { var t = Array.prototype.slice.call(arguments); return t.unshift(i), window.olytics.push(t), window.olytics } }; for (var i = 0; i < window.olytics.methods.length; i++) { var method = window.olytics.methods[i]; window.olytics[method] = window.olytics.factory(method) }  }, onScriptBuild: function(script) {  olytics.load = function(i) { if (!document.getElementById('olyticsImport')) { window.a = window.olytics; script.id = 'olyticsImport'; var o = ''; void 0 !== i && void 0 !== i.oid && (o = i.oid), script.setAttribute('data-oid', o), script.addEventListener('load', function(t) { for (olytics.initialize({ Olytics: i }); window.a.length > 0;) { var o = window.a.shift(), s = o.shift(); olytics[s] && olytics[s].apply(olytics, o) } }, !1); } }; olytics.load({ oid: '885288e230da4bf9ae9626e64e9fbf46' });  }, onScriptLoaded: function() {  }, attrs: {} });</script><title>30 Business Leaders Promote Sustainable Investments | Manufacturing Business Technology</title><meta name="description" property="og:description" item-prop="description" content="The business leaders in the alliance come from about 24 countries and include corporations, manufacturers, tech companies and more."><link rel="canonical" href="https://www.mbtmag.com/global/news/21784363/30-business-leaders-promote-sustainable-investments"><meta property="og:title" item-prop="name" content="30 Business Leaders Promote Sustainable Investments"><meta name="image" property="og:image" item-prop="image" content="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:url" content="https://www.mbtmag.com/global/news/21784363/30-business-leaders-promote-sustainable-investments"><meta property="og:site_name" content="Manufacturing Business Technology"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="30 Business Leaders Promote Sustainable Investments"><meta name="twitter:description" content="The business leaders in the alliance come from about 24 countries and include corporations, manufacturers, tech companies and more."><meta name="twitter:image" content="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format%2Ccompress&fit=max&q=70&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 20th, 2021"><meta property="article:modified_time" content="Oct 20th, 2021"><script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mbtmag.com/global/news/21784363/30-business-leaders-promote-sustainable-investments"},"headline":"30 Business Leaders Promote Sustainable Investments","image":["https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format%2Ccompress&fit=max&q=70&w=1200"],"datePublished":"2021-10-20T14:01:13.000Z","dateModified":"2021-10-20T14:03:59.000Z","author":{"@type":"Person","name":"Edith M. Lederer"},"description":"The business leaders in the alliance come from about 24 countries and include corporations, manufacturers, tech companies and more."}
      </script><script>dataLayer.push({"page_type":"content","canonical_path":"/global/news/21784363/30-business-leaders-promote-sustainable-investments","query_string":"","content":{"id":21784363,"type":"news","name":"30 Business Leaders Promote Sustainable Investments","published":"2021-10-20T14:01:13.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a4","username":"awells","firstName":"Anna","lastName":"Wells"},"company":{},"section":{"id":63233,"name":"Global","alias":"global","fullName":"Global"},"section_hierarchy":[{"id":63233,"name":"Global","alias":"global"}],"taxonomy":[{"id":2839954,"type":"Tag","name":"Sustainability","fullName":"Tag: Sustainability (2839954)"},{"id":2677586,"type":"Category","name":"Energy","fullName":"Category: Energy (2677586)"}],"authors":[{"id":20847043,"name":"Edith M. Lederer"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21784363').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>
    p1events('track', {"action":"View","category":"Content","entity":{"id":21784363,"ns":"base.indm-multi.content-news","name":"30 Business Leaders Promote Sustainable Investments","props":{"type":"news","published":1634738473000},"refs":{"primarySection":{"id":63233,"ns":"base.indm-multi.website-section","props":{"alias":"global"}},"company":null,"authors":[{"id":20847043,"ns":"base.indm-multi.content-contact","name":"Edith M. Lederer"}],"createdBy":null}}});
  </script><script>dataLayer.push({"gtm.start":1634778688892,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/global/news/21784363/30-business-leaders-promote-sustainable-investments').setTargeting('host', 'www|mbtmag|com').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/global/news/21784363/30-business-leaders-promote-sustainable-investments'); });</script></head><body><div id="vue-1634778688892-448"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688892-448', name: 'RevealAdListener', props: {"selectAllTargets":true}, hydrate: false });</script><div id="vue-1634778688892-249"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688892-249', name: 'TriggerScreenChangeEvent', props: {}, hydrate: false });</script><div id="vue-1634778688892-398"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688892-398', name: 'GTMTrackBusEvent', props: {"on":"screen_change"}, hydrate: false });</script><div id="vue-1634778688892-178"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688892-178', name: 'GTMTrackLoadMore', props: {}, hydrate: false });</script><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div type="button" aria-label="Toggle Menu" id="vue-1634778688960-798" class="site-navbar__toggler"><span class="marko-web-icon marko-web-icon--lg marko-web-icon--three-bars"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="16" viewBox="0 0 12 16"><path fill-rule="evenodd" d="M11.41 9H.59C0 9 0 8.59 0 8c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zm0-4H.59C0 5 0 4.59 0 4c0-.59 0-1 .59-1H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1h.01zM.59 11H11.4c.59 0 .59.41.59 1 0 .59 0 1-.59 1H.59C0 13 0 12.59 0 12c0-.59 0-1 .59-1z"/></svg></span></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688960-798', name: 'DefaultThemeMenuToggleButton', props: {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"],"iconName":"three-bars","initiallyExpanded":false,"buttonLabel":"Toggle Menu"}, hydrate: true });</script><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Manufacturing Business Technology" src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=45" srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=mbt_signup" target="_blank" class="site-navbar__link" rel="noopener"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/video" class="site-navbar__link"><span class="site-navbar__label">Video</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" target="_blank" class="site-navbar__link" rel="noopener"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/best-practices" class="site-navbar__link"><span class="site-navbar__label">Best Practices</span></a></li><li class="site-navbar__item"><a href="/business-intelligence" class="site-navbar__link"><span class="site-navbar__label">Business Intelligence</span></a></li><li class="site-navbar__item"><a href="/cloud-computing" class="site-navbar__link"><span class="site-navbar__label">Cloud Computing</span></a></li><li class="site-navbar__item"><a href="/crm" class="site-navbar__link"><span class="site-navbar__label">CRM</span></a></li><li class="site-navbar__item"><a href="/erp" class="site-navbar__link"><span class="site-navbar__label">ERP</span></a></li><li class="site-navbar__item site-navbar__item--active"><a href="/global" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Global</span></a></li><li class="site-navbar__item"><a href="/quality-control" class="site-navbar__link"><span class="site-navbar__label">Quality Control</span></a></li><li class="site-navbar__item"><a href="/security" class="site-navbar__link"><span class="site-navbar__label">Security</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/best-practices" class="site-menu__link"><span class="site-menu__label">Best Practices</span></a></li><li class="site-menu__item"><a href="/business-intelligence" class="site-menu__link"><span class="site-menu__label">Business Intelligence</span></a></li><li class="site-menu__item"><a href="/cloud-computing" class="site-menu__link"><span class="site-menu__label">Cloud Computing</span></a></li><li class="site-menu__item"><a href="/crm" class="site-menu__link"><span class="site-menu__label">CRM</span></a></li><li class="site-menu__item"><a href="/erp" class="site-menu__link"><span class="site-menu__label">ERP</span></a></li><li class="site-menu__item site-menu__item--active"><a href="/global" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Global</span></a></li><li class="site-menu__item"><a href="/quality-control" class="site-menu__link"><span class="site-menu__label">Quality Control</span></a></li><li class="site-menu__item"><a href="/security" class="site-menu__link"><span class="site-menu__label">Security</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="https://industrialmedia.dragonforms.com/loading.do?omedasite=mbt_signup" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/mbt-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/mbt-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/mbt-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-menu__link" rel="noopener"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1634778688920-978"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MBT/default_reskin', 'div-gpt-ad-1634778688920-978').addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778688920-978'); });</script></div><div class="document-container"><article class="page page--content page--content-21784363 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MBT/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/global" title="Global">Global</a></li></ol></nav><h1 class="page-wrapper__title">30 Business Leaders Promote Sustainable Investments</h1><p class="page-wrapper__deck">The business leaders in the alliance come from about 24 countries and include corporations, manufacturers, tech companies and more.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Oct 20th, 2021</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20847043/edith-m-lederer">Edith M. Lederer</a></span></div></div></div><div id="vue-1634778688921-670"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688921-670', name: 'SocialSharing', props: {"url":"https://www.mbtmag.com/global/news/21784363/30-business-leaders-promote-sustainable-investments","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21784363 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="United Nations I Stock 1198589424" data-image-id="617021b85799b341008b45a6"></div><div class="page-image__image-credit">iStock</div></div><div class="page-contact-details"></div><div id="content-body-21784363" class="page-contents__content-body"><p> </p><p>UNITED NATIONS (AP) — Thirty top business leaders are seeking to encourage  private investment to help the U.N. achieve development goals for 2030,  including tackling climate change, preserving the environment, ending  poverty, promoting economic growth, and improving health care and  education.</p><p>U.N. Secretary-General Antonio Guterres, who launched  the Global Investors for Sustainable Development Alliance two years ago,  said at a virtual meeting Tuesday that he is counting on the group “to  catalyze greater investment for developing countries and make net-zero  (carbon emissions) and sustainability the core of everyone’s policies  and business models.”</p><p>Since its inception, the alliance of  business leaders says, it has worked with the U.N. and other partners to  develop standards, tools and products to draw long-term investment into  sustainable development.</p><p>The U.N.’s chief economist, Elliott  Harris, said at a news conference after Tuesday’s virtual meeting that  there has long been a perception that traditional investments “will  generate more of a financial return than a sustainable investment.”</p><p>“Increasingly,  that is no longer true,” he argued. “Sustainable investments do  generate very healthy financial returns and have the advantage of the  longer-term contribution to enhance greater sustainability.”</p><p>Harris  said one of the important aspects of the work the alliance is doing is  "the fact that we’re not asking people to go off and do something that  is against their own interest,” but rather persuading them that there is  no financial disadvantage and that such investments contribute “to a  more sustainable future.”</p><p>What is also important, he said, is that  stock exchanges are putting out evidence that the return on sustainable  investments is comparable.</p><p>The co-chair of the group, Leila  Fourie, who is Group CEO of the Johannesburg Stock Exchange, said the  group's underlying goal is to address the obstacles to shifting much  larger sums of money to achieving the U.N. goals.</p><p>“We are seeing  tremendous interest by investors in products that adequately channel  finance explicitly either to green, blue or social ends,” she said,  referring to green investments to preserve the environment and address  global warming, blue investments to preserve the world’s waterways and  save the oceans, and social investments to fund social initiatives to  tackle a host of issues including responding to the COVID-19 pandemic.</p><p>Fourie  said she is launching blue, green and social bonds, “and we are also  about to launch a transition bond” to enable companies that are fossil  fuel intensive to transition to a more green environment.</p><p>On the  Johannesburg exchange, “our social bond index has beaten our benchmark  indices in returns that it offers the last three years,” she said.</p><p>New  data has also shown “that sustainable companies are less subject to  sharp shocks and dislocations as a result, for example, of oil spills or  regulatory fines,” Fourie said.</p><p>Over the past two years, the  alliance said, it established a web-based platform to enable investors  to identify opportunities in developing markets that support sustainable  development and a navigator to enable users to align their business  activities with the U.N. goals. It has also issued more than 60  recommendations for scaling up investment in the goals.</p><p>Alliance  co-chair Oliver Bate, CEO of Germany’s Allianz SE, said that with the  upcoming launch of a net-zero climate exchange-traded fund and a blended  finance fund to invest in sustainable infrastructure “we are moving  towards creating real life opportunities to finance" the U.N. goals.</p><p>The  business leaders in the alliance come from about 24 countries around  the world and include corporations, big institutional investors, stock  exchanges and commercial banks, and technology, energy and  manufacturing. </p><p>Among them are the CEOs of Citigroup and Bank of  America in the U.S., UBS Group in Switzerland, Aware Super in Australia,  CIMB in Malaysia, Infosys in India and Pal Pensions in Nigeria as well  as the chairs of the Agricultural Bank of China, Emirates Environmental  Group and SulAmerica in Brazil, and the presidents of the Government  Pension Investment Fund of Japan and Mexico’s Consejo Mexicano de  Negocios.</p></div><div style="clear: both;"></div><div id="vue-1634778688979-352"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688979-352', name: 'GAMInjectAds', props: {"selector":"#content-body-21784363","toInject":{"1750":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634778688979-777\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634778688979-777').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778688979-777'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634778688979-590\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634778688979-590').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778688979-590'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634778688979-414\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634778688979-414').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778688979-414'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/MBT/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1634778688979-75\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634778688979-75').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778688979-75'); });<\\/script><\\/div>"}}, hydrate: false });</script><div id="vue-1634778688979-998"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688979-998', name: 'SocialSharing', props: {"url":"https://www.mbtmag.com/global/news/21784363/30-business-leaders-promote-sustainable-investments","providers":["email","facebook","linkedin","twitter"]}, hydrate: false });</script></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Global</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21784185/ford-transmission-plant-to-make-electric-power-units" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21291323408149.616ed4b0736d2.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21291323408149.616ed4b0736d2.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Ford sign at Country Ford in Graham, N.C., July 27, 2021." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21784185/ford-transmission-plant-to-make-electric-power-units">Ford Transmission Plant to Make Electric Power Units</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21784183/bitcoin-mining-powered-by-volcanoes" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21288679570573.616ed3e0ea136.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21288679570573.616ed3e0ea136.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="The La Geo Geothermal Power Plant in Berlin, El Salvador, Oct. 15, 2021." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21784183/bitcoin-mining-powered-by-volcanoes">Bitcoin Mining Powered by Volcanoes</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21784174/swedens-volvo-cars-launches-ipo-seeks-stockholm-listing" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Volvo_Logo_AP.616ed0ac38aad.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Volvo_Logo_AP.616ed0ac38aad.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="This Feb. 6, 2020, file photo shows the Volvo logo in the lobby of the Volvo corporate headquarters in Brussels. Swedish automaker Volvo said Monday, Oct. 4,2021 it plans to raise at least 25 billion kroner ($2.9 billion) by selling shares to fund its electric vehicle transformation strategy. Volvo and its parent company, Chinese carmaker Geely, have applied to hold an initial public offering on the Nasdaq Stockholm." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21784174/swedens-volvo-cars-launches-ipo-seeks-stockholm-listing">Volvo Cars Launches IPO</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21784158/energy-issues-hamper-global-recovery-as-winter-approaches" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/EnergyCrunch.616ec79daa6d9.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/EnergyCrunch.616ec79daa6d9.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="In this Sept. 27, 2021 file photo, steam billows out of the cooling towers at a coal-fired power station in Nanjing in east China&apos;s Jiangsu province. The world&apos;s facing an energy crunch." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21784158/energy-issues-hamper-global-recovery-as-winter-approaches">Energy Issues Hamper Global Recovery as Winter Approaches</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 19th, 2021</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1634778688925-747"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688925-747', name: 'PhotoSwipe', props: {"thumbnailClickSelectors":"[data-gallery-id=\"21784363\"] [data-image-id]","items":[{"id":"617021b85799b341008b45a6","title":"<small>iStock</small>","w":1280,"h":720,"src":"https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/United_Nations_iStock_1198589424.617021b753ccb.png?auto=format&fill=solid&fit=fill&h=720&w=1280"}]}, hydrate: false });</script></div></div></div></article><div class="page page--below page--content page--content-21784363 page--content-news"><div id="vue-1634778688894-877"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688894-877', name: 'GAMRefreshAd', props: {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"}, hydrate: false });</script><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MBT/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63233"><div id="vue-1634778689246-457"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778689246-457', name: 'TriggerInViewEvent', props: {"eventName":"load-more-in-view","data":{"page_number":2}}, hydrate: false });</script><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1634778689246-678" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MBT/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1634778689246-678').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1634778689246-678'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Global</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div data-fortnight-action="view" data-fortnight-fields="%7B%22uuid%22%3A%227f02868c-dc95-44a3-9e35-2708c5576a9c%22%2C%22pid%22%3A%226032ab162a687f00014eea66%22%2C%22cid%22%3A%22615f2bea164a840001976b3e%22%2C%22cre%22%3A%22615f2c38164a840001977a33%22%2C%22kv%22%3A%7B%7D%7D" data-fortnight-timestamp=1634778689282 class="node node--section-undefined node--section-tag node--content-card node--image-top node--card node--full-height node--text-ad-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="https://ien.formstack.com/forms/top_10_questions_about_exporting" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227f02868c-dc95-44a3-9e35-2708c5576a9c%22%2C%22pid%22%3A%226032ab162a687f00014eea66%22%2C%22cid%22%3A%22615f2bea164a840001976b3e%22%2C%22cre%22%3A%22615f2c38164a840001977a33%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://native-x.imgix.net/indm/615f2c33f5702800016321ac/transport-and-logistic-concept-manager-and-engineer-checking-and-picture-id1250153450.jpg?crop=focalpoint&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340" data-srcset="https://native-x.imgix.net/indm/615f2c33f5702800016321ac/transport-and-logistic-concept-manager-and-engineer-checking-and-picture-id1250153450.jpg?crop=focalpoint&dpr=2&fit=crop&fp-x=0.5&fp-y=0.5&h=191&w=340 2x" class="node__image lazyload" alt="Top 10 Questions About Exporting"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Sponsored">Sponsored</div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="https://ien.formstack.com/forms/top_10_questions_about_exporting" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227f02868c-dc95-44a3-9e35-2708c5576a9c%22%2C%22pid%22%3A%226032ab162a687f00014eea66%22%2C%22cid%22%3A%22615f2bea164a840001976b3e%22%2C%22cre%22%3A%22615f2c38164a840001977a33%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">Top 10 Questions About Exporting</a></h5><div class="node__text node__text--teaser"><a href="https://ien.formstack.com/forms/top_10_questions_about_exporting" data-fortnight-action="click" data-fortnight-fields="%7B%22uuid%22%3A%227f02868c-dc95-44a3-9e35-2708c5576a9c%22%2C%22pid%22%3A%226032ab162a687f00014eea66%22%2C%22cid%22%3A%22615f2bea164a840001976b3e%22%2C%22cre%22%3A%22615f2c38164a840001977a33%22%2C%22kv%22%3A%7B%7D%7D" rel="nofollow sponsored">When it comes to exporting, U.S.-based companies that are considering selling their goods and services internationally, or that have limited experience and want to expand their footprint, have similar concerns. Learn more.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 7th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21772304/fda-panel-endorses-lowerdose-moderna-covid-shot-for-booster" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Moderna_Covid_Vaccine_AP.616987ff7a667.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Moderna_Covid_Vaccine_AP.616987ff7a667.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="This Wednesday, Dec. 23, 2020 file photo shows a vial of the Moderna COVID-19 vaccine in the first round of staff vaccinations at a hospital in Denver. On Thursday, Oct. 14, 2021, U.S. health advisers said that some Americans who received Moderna&rsquo;s COVID-19 vaccine should get a half-dose booster to bolster protection against the virus."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21772304/fda-panel-endorses-lowerdose-moderna-covid-shot-for-booster">FDA Panel Endorses Lower-Dose Moderna COVID Shot for Booster</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21772304/fda-panel-endorses-lowerdose-moderna-covid-shot-for-booster">But there's no evidence that it's time to open booster doses of either the Moderna or Pfizer vaccine to everybody, the panel stressed.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 15th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21772082/biden-tries-to-tame-inflation-by-having-la-port-open-247" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Biden_Podium_Oct_AP.6168340536ef3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Biden_Podium_Oct_AP.6168340536ef3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="President Joe Biden delivers remarks on efforts to address global supply chain bottlenecks during an event in the East Room of the White House, Wednesday, Oct. 13, 2021, in Washington."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21772082/biden-tries-to-tame-inflation-by-having-la-port-open-247">Biden Tries to Tame Inflation by Having LA Port Open 24/7</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21772082/biden-tries-to-tame-inflation-by-having-la-port-open-247">Prices are jumping in large part because container ships are stranded at ports and because unloaded goods are waiting for trucks.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 14th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771939/major-backlog-at-uks-busiest-commercial-port-worsens-to-christmas-fears" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21286402566177.6166ec0c4a994.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21286402566177.6166ec0c4a994.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Thousands of shipping containers at the Port of Felixstowe, south east England on Oct. 13."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771939/major-backlog-at-uks-busiest-commercial-port-worsens-to-christmas-fears">Major Backlog at UK's Busiest Commercial Port Worsens to Christmas Fears</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771939/major-backlog-at-uks-busiest-commercial-port-worsens-to-christmas-fears">Worries have mounted over recent weeks that the U.K.'s economic recovery is being hobbled by widespread shortages.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 13th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771930/aim-to-ease-supply-chain-bottlenecks-with-la-port-going-247" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/LA_Ports_AP.6166e589a763b.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/LA_Ports_AP.6166e589a763b.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A beach goer sits on the beach in Seal Beach Calif., Friday, Oct. 1, 2021, as container ships waiting to dock at the Ports of Los Angeles and Long Beach are seen in the distance. With three months until Christmas, toy companies are racing to get their toys onto store shelves as they face a severe supply network crunch. Toy makers are feverishly trying to find containers to ship their goods while searching for new alternative routes and ports."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771930/aim-to-ease-supply-chain-bottlenecks-with-la-port-going-247">Aim to Ease Supply Chain Bottlenecks with LA Port Going 24/7</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771930/aim-to-ease-supply-chain-bottlenecks-with-la-port-going-247">Ports in Los Angeles and Long Beach, California, account for 40% of all shipping containers entering the United States.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 13th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771758/osha-fines-paint-manufacturer-709960-after-deadly-explosion" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/iStock_118616122.6165a42958f65.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/iStock_118616122.6165a42958f65.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 118616122"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771758/osha-fines-paint-manufacturer-709960-after-deadly-explosion">Paint Manufacturer Fined $709,960 After Deadly Explosion</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771758/osha-fines-paint-manufacturer-709960-after-deadly-explosion">The company improperly altered a kettle reactor vessel and then returned it to service.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 12th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771728/mexico-plans-to-shutter-private-power-plants" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Mexico_Power_Plant_AP.61658b368f255.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Mexico_Power_Plant_AP.61658b368f255.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="In this Feb. 22, 2020 file photo, a power generation plant stands idle near Huexca, Morelos state, Mexico. A constitutional reform presented by President Andr&eacute;s Manuel L&oacute;pez Obrador would cancel contracts under which some private power generating plants plants sell power into the national grid, declares &ldquo;illegal&rdquo; other private plants that sell energy direct to corporate clients in Mexico and would cancel many long-term energy supply contracts and clean-energy preferential buying schemes."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771728/mexico-plans-to-shutter-private-power-plants">Mexico Plans to Shutter Private Power Plants</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771728/mexico-plans-to-shutter-private-power-plants">The proposal may provoke complaints under the Mexico-U.S.-Canada free trade accord.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 12th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771725/130-countries-reach-deal-on-minimum-corporate-tax" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/OECD_France_AP.616589f71eaab.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/OECD_France_AP.616589f71eaab.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="In this June 7, 2017 file photo, the Organisation for Economic Co-operation and Development (OECD) headquarters is pictured in Paris, France. Nearly 140 countries have agreed on a tentative deal that would make sweeping changes to how big, multinational companies are taxed in order to deter them from stashing their profits in offshore tax havens where they pay little or no tax. The agreement announced Friday foresees countries enacting a global minimum corporate tax of 15% on the biggest, internationally active companies."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771725/130-countries-reach-deal-on-minimum-corporate-tax">130+ Countries Reach Deal on Minimum Corporate Tax</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771725/130-countries-reach-deal-on-minimum-corporate-tax">But the deal faces several hurdles before it can take effect.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 12th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21771580/methane-price-surge-hammers-glassblowers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21281619129551.616448e3c023f.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/AP21281619129551.616448e3c023f.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A glass worker heats glass in a methane-powered oven in a factory in Murano island, Venice, Italy, Oct. 7, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21771580/methane-price-surge-hammers-glassblowers">Methane Price Surge Hammers Glassblowers</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21771580/methane-price-surge-hammers-glassblowers">The price for the methane that powers their ovens has skyrocketed fivefold since the beginning of the month.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 11th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21759436/nam-china-remains-a-hub-of-bad-behaviors" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/iStock_1089916444.615c6ac638034.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/iStock_1089916444.615c6ac638034.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="I Stock 1089916444"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21759436/nam-china-remains-a-hub-of-bad-behaviors">NAM: China 'Remains a Hub of Bad Behaviors'</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21759436/nam-china-remains-a-hub-of-bad-behaviors">NAM CEO says China's IP theft and market-distorting industrial subsidies are harming manufacturers and their employees.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21759409/uk-pledges-to-hit-allrenewable-electricity-by-2035" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/UKEnergy.615c671801d70.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/UKEnergy.615c671801d70.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Britain&apos;s Prime Minister Boris Johnson holds a mug, during a visit to a construction site in Manchester, England, Monday, Oct. 4, 2021."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21759409/uk-pledges-to-hit-allrenewable-electricity-by-2035">UK Pledges to Hit All-Renewable Electricity by 2035</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21759409/uk-pledges-to-hit-allrenewable-electricity-by-2035">Prime Minister Boris Johnson said the UK could get to “complete clean energy production” by the next decade.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21759433/us-trade-deficit-hits-record-733-billion" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Trade_Port_Savannah_AP.615c679f6ced5.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.mbtmag.com/files/base/indm/multi/image/2021/10/16x9/Trade_Port_Savannah_AP.615c679f6ced5.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ship to shore cranes work the container ship CMA CGM Laperouse at the Georgia Ports Authority&apos;s Port of Savannah, Wednesday, Sept. 29, 2021, in Savannah, Ga. The U.S. trade deficit increased to a record $73.3 billion in August as a small gain in exports was swamped by a much larger increase in imports. The Commerce Department reported Tuesday, Oct. 5, 2021 that the monthly trade deficit increased 4.2% in August, rising to an all-time high, surpassing the previous record of $73.2 billion set in June."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21759433/us-trade-deficit-hits-record-733-billion">U.S. Trade Deficit Hits Record $73.3 Billion</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21759433/us-trade-deficit-hits-record-733-billion">Analysts said they expect the deficit surge will start to lessen now that other economies are beginning to revive and purchase more exports.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2021</div></div></div></div></div></div></div></div><div id="vue-1634778689247-563"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778689247-563', name: 'LoadMoreTrigger', props: {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Global","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/MBT/default_rail1","templateName":"INFINITE-INTERSTITIAL","modifiers":["max-width-300","margin-auto-x"]},"nativeX":{"indexes":[0],"name":"default","aliases":["global"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63233,"optionName":["Standard","Featured Content"],"excludeContentIds":[21784363],"limit":12,"queryName":"LoadMore","after":"MjE3NTk0MzM"},"pageInput":{"for":"website-section","id":63233}},"show":true,"mountPoint":"/__load-more"}, hydrate: false });</script></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21784363/30-business-leaders-promote-sustainable-investments">30 Business Leaders Promote Sustainable Investments</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/quality-control/news/21784081/vital-loading-dock-equipment-for-your-facility">Vital Loading Dock Equipment For Your Facility</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/security/news/21771578/poll-90-of-americans-concerned-about-cybersecurity">Poll: 90% of Americans Concerned About Cybersecurity</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21747329/5b-conservation-plan-offers-new-approach-but-faces-hurdles">$5B Conservation Plan Offers New Approach, But Faces Hurdles</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/global/news/21735523/huawei-executive-returns-as-china-releases-2-canadians">Huawei Executive Returns as China Releases 2 Canadians</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/MBT/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><div class="row brand-logos"><div class="col-3 col-sm site-footer-logo"><a href="https://www.designdevelopmenttoday.com" title="Visit Design & Development Today" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=60" data-srcset="https://img.designdevelopmenttoday.com/files/base/indm/all/ddt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Design & Development Today"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.foodmanufacturing.com" title="Visit Food Manufacturing" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=60" data-srcset="https://img.foodmanufacturing.com/files/base/indm/all/fm_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Food Manufacturing"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.ien.com" title="Visit Industrial Equipment News (IEN)" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.ien.com/files/base/indm/all/ien_logo.png?h=60" data-srcset="https://img.ien.com/files/base/indm/all/ien_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Equipment News (IEN)"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.impomag.com" title="Visit IMPO" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=60" data-srcset="https://img.impomag.com/files/base/indm/all/impo_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit IMPO"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.inddist.com" title="Visit Industrial Distribution" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=60" data-srcset="https://img.inddist.com/files/base/indm/id/static/id_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Industrial Distribution"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.manufacturing.net" title="Visit Manufacturing.net" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" data-srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing.net"></a></div><div class="col-3 col-sm site-footer-logo"><a href="https://www.mbtmag.com" title="Visit Manufacturing Business Technology" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=60" data-srcset="https://img.mbtmag.com/files/base/indm/all/mbt_logo.png?h=120 2x" class="img-fluid lazyload" alt="Visit Manufacturing Business Technology"></a></div></div></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="https://www.linkedin.com/company/manufacturing-business-technology/?viewAsMember=true" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/mbt-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="https://ien.formstack.com/forms/advertise_with_industrial_media" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/mbt-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/mbt-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" class="site-footer__link" rel="noopener"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li><li class="site-footer__item"><a href="/site-map" class="site-footer__link"><span class="site-footer__label">Site Map</span></a></li></ul><div class="site-footer__copyright">&copy; 2021 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1634778688928-163"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688928-163', name: 'GAMFixedAdBottom', props: {"id":"div-gpt-ad-1634778688928-869","path":"/137873098/MBT/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100}, hydrate: false });</script><script>(function (s,o,g,a,m) { a = s.createElement(o), m = s.getElementsByTagName(o)[0]; a.async = 1; a.defer = 1; a.src = g; m.parentNode.insertBefore(a, m); })(document, 'script', 'https://cdn.parameter1.com/deferred-script-loader/92a60030.js');</script><div id="vue-1634778688894-288"></div><script>CMSBrowserComponents.load({ el: '#vue-1634778688894-288', name: 'OmedaRapidIdentityX', props: {}, hydrate: false });</script><script src="/dist/js/index.412b5144.js"></script><script>CMSBrowserComponents.init();</script></body></html>